Wednesday, February 8, 2017

Note to all existing BGDM users:


The latest version v.1.6.1.5 doesn't need any updating, the build works as is with the latest game update from Feb 8th, 2017 [build: 72,185]


Note however that if you're chain loading Arcdps with BGDM, make sure you download Arc's latest version, I have received multiple reports from users of Arcdps crashing (not even loading the game sometimes) with any Arc version prior to Feb 8th.

1 comment:

  1. I just extracted files directly and renamed the bgdm to bgdm.ini and it seems to not work.

    ReplyDelete